Hi Mike,

> This strikes me as more of a vdsm problem than ovirt-node directly.
> Once node is registered to engine, we hand over all control of
> libvirt and networking (among other things) to the engine to manage. 

I just tried migrating between 2 nodes but that also fails.

Doing a connect between the 2 nodes from a virsh I get the same connection 
refused I get when trying to connect the node from the vdsm on the engine 
server. So they can't do qemu+tls:/ipaddress/system to each other. Stranger 
still I just tried the qemu+tls connect to the vdsm which worked before, now 
it's also a connection refused I get back.

> If migration is failing due to some setting on the node, then vdsm
> should probably be changing that setting when it comes online.
I'll attache a grep from the vdsm.log while the migration was started from 
nodes. Maybe someone can take a look and hopefully find something.

Time difference between the servers is about 40 seconds.

> Mike


Attachment: node-migrations.tar.gz
Description: application/compressed-tar

vdsm-devel mailing list

Reply via email to