Hi Deepak,

On 06/14/2012 10:40 AM, Deepak C Shetty wrote:
Hello,
    I am trying to install the vdsm RPMs after a successfull 'make rpm'.

But i get this error...

rpm -ivh ./vdsm*
error: Failed dependencies:
libvirt >= 0.9.10 is needed by vdsm-4.10.0-0.32.git61ecfc0.fc16.x86_64
    lvm2 >= 2.02.95 is needed by vdsm-4.10.0-0.32.git61ecfc0.fc16.x86_64
    ntp is needed by vdsm-4.10.0-0.32.git61ecfc0.fc16.x86_64
    sanlock >= 2.1 is needed by vdsm-4.10.0-0.32.git61ecfc0.fc16.x86_64

I have all the above dep RPMs installed, albeit lesser version.
yum update does not update them.

Downloading libvirt 0.9.11 RPM separately did not help, since it in turn looks for other deps.

How do i install these deps, when yum update is not updating any of these ?
Is there a diff repo that I need to point to ?

Looks like: http://www.mail-archive.com/vdsm-devel@lists.fedorahosted.org/msg00717.html

--
Cheers
Douglas
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to