Hi,

My change, http://gerrit.ovirt.org/#/c/7516/ adds the following build
dependencies.  Since they are not installed on the system running patch
verification tests I am getting build failures.  Can we get these packages
installed on the testing host(s) please?

+BuildRequires: gobject-introspection-devel
+BuildRequires: glib2-devel
+BuildRequires: json-glib-devel
+BuildRequires: vala
+BuildRequires: libgee-devel

-- 
Adam Litke <a...@us.ibm.com>
IBM Linux Technology Center

_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to