On Thu, Sep 06, 2012 at 10:10:17PM +0800, Royce Lv wrote:
> Guys,
>     Because vdsm is depend on a patch in libvirt 0.10.0, But libvirt
> 0.10.0 is not available for fc17. You can download the rpm
> here:http://libvirt.org/sources/
>    Other packages can be found with yum.
>    Sorry for the inconvenience I've brought.

Yeah, this unfortunate consequece was not foreseen by your reviewer.
Shame on him. On the mean while, I've built libvirt-0.10.1-2 for my F16
(yes, I'm backward) and put it in http://danken.fedorapeople.org/f16/

I hope I find the time to do the same for f17 later today.

Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to