>On 05/09/2013 07:33 PM, Deepak C Shetty wrote:
On 05/09/2013 10:22 AM, Kaushal M wrote:

I didn't know about the 'system:: getspec' command before, so didn't
account for it in the getspec handler.
I'll do the necessary changes.

Kaushal, thanks, can u pls Cc me on the bug, so that I can track it.
This is now a dep for me/VDSM work.

     Another Q, with the above fix getting only in 3.4... i believe then
VDSM dep for gluster will be minm 3.4 ?

Yes, for the current gluster functionality in vdsm to work properly the dependent version of GlusterFS would be 3.4 minimum.

vdsm-devel mailing list

Reply via email to