Thanks Dan,
   My Engine version is 3.2.1.
   I will not use ovirt-host-deploy instead of vdsm-bootstrap. I doubt I must 
install ovirt-host-deploy-offline in hypervison side, is that right ?



At 2013-05-14 17:19:15,"Dan Kenigsberg" <dan...@redhat.com> wrote:
>On Tue, May 14, 2013 at 04:48:00PM +0800, Mars gu wrote:
>> hi,
>>    I find a rpm named vdsm-bootstrap. But I don't know how to use it.
>>   somebody can help me?
>
>vdsm-bootstrap is legacy code, that used to be installed on the
>ovirt-egine host, and used by Engine when a new host is added to the
>data center.
>
>However, with the advent of otopi, vdsm-bootstrap has been replaced by
>ovirt-host-deploy, and should not be used by new setups at all.
>
>Do you have a special use case in mind?
>Which Engine version are you using?
>
>Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to