Il 12/06/2013 09:30, Ohad Basan ha scritto:
> Hello everyone.
>
> The jenkins ovirt live job is failing due to libvirt dependency:
>
> Error creating Live CD : Failed to build transaction : 
> vdsm-4.11.0-28.git634b9f4.fc18.x86_64 requires libvirt >= 1.0.2-1
>
> http://jenkins.ovirt.org/job/ovirt_live_create_iso/151/artifact/ovirt-live-1.0.0-0.1.master.20130611.gitc7da94a.log
>
>
> Does anyone have an idea how to solve it?
> the only thing I thought about is compiling libvirt from source in the job 
> itself.
>
> Thanks
>
> Ohad
> _______________________________________________
> vdsm-devel mailing list
> vdsm-devel@lists.fedorahosted.org
> https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

I can see 2 solutions: add libvirt >= 1.0.2 to f18 nightly repo (that
would be great) or rebuild for fedora 18  the latest libvirt .src.rpm
from ftp://libvirt.org/libvirt/

-- 
Sandro Bonazzola
Better technology. Faster innovation. Powered by community collaboration.
See how it works at redhat.com

_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to