On Thu, Jul 04, 2013 at 03:12:29AM -0400, Kiril Nesenko wrote:
> Hello Martin,
> 
> Seems like you are braking the pep8 with you patch[1].
> Please fix.
> 
> [1] Commit 4d92abd525959fd9405ae38885a411a05a5e7c10 by Martin Sivak
> Fix the charset conversion logic in hooks.py

Sorry for that noise.

Yesterday there was an uncoordinated upgrade of the pep8 tool on the
Jenkins slaves, to a version that is not available for Fedora (and
certainly not for EL6). It had caused some confusion, but hopefully
Zhou's http://gerrit.ovirt.org/#/c/16424/ would solve that.

We should have the console output such as in $Subject, include the
version of the pep8 tool, to simplify the debugging of this.

Regards,
Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to