On Wed, Jul 31, 2013 at 04:36:00PM -0500, Dead Horse wrote:
> vdsm v4.12.0 for engine 3.3 has some unsatisfied dependencies on el6 hosts:
> 
> --> Finished Dependency Resolution
> Error: Package: vdsm-hook-sriov-4.12.0-10.el6.noarch (el6v-test)
>            Requires: libvirt-daemon-driver-nodedev
> Error: Package: vdsm-4.12.0-10.el6.x86_64 (el6v-test)
>            Requires: mom >= 0.3.2-3
>            Removing: mom-0.3.0-1.el6.noarch (@epel)
>                mom = 0.3.0-1.el6
>            Updated By: mom-0.3.2-2.el6.noarch (el6v-test)
>                mom = 0.3.2-2.el6
> 
> mom can be built from http://gerrit.ovirt.org/gitweb?p=mom.git
> 
> but "libvirt-daemon-driver-nodedev" would require a newer libvirt.
>  (https://apps.fedoraproject.org/packages/libvirt-daemon-driver-nodedev)

That's my bad. Would you verify
http://gerrit.ovirt.org/#/c/17554/ ?

Regrads,
Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to