Hi list,

This patch http://gerrit.ovirt.org/#/c/17994/ made vdsm on el6 and Fedora18+
depend, among others, on glusterfs-cli, which is on the epel candidates but
not yet on epel stable (at least this morning it was not
in http://dl.fedoraproject.org/pub/epel/6/x86_64/repoview/letter_g.group.html
). To be able to install vdsm on el6, then, it is necessary to get the packages 
in:

http://koji.fedoraproject.org/koji/buildinfo?buildID=454492

which are labeled at the moment as epel-testing-candidate.

In the future we should strive delay such changes until the packages hit epel
stable, I'd propose.

Best regards,

Toni
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to