- Master branch is broken for EL6 since we've taken
  Id8e514df1ca88500f746242134ddb24c31588046 with its daemonAdapter
  Yaniv Bronheim is working with Zhou and Alon Bar Lev to mend this.
  Please review

- Another breakage of master is the libvirt requirement introduced by me
  in http://gerrit.ovirt.org/18937. libvirt-0.10.2-18.el6_4.10 is not
  yet public. Current workaround is to take a newer libvirt from
  virt-preview, or ignore this dependency (which makes you unable to
  re-wire networks for a running VM).

- We now require gluster-3.4.0 which is not yet availabled from koji for
  EL6. That's why we ship it in
  However, it is missing from the nightly repos. Can we softlink to them
  from the nightly repo, Eyal?

- Timothy reports that the gluster team is working on geo-replication.
  One of the patches under review is http://gerrit.ovirt.org/#/c/17766/

Have I missed something? Please report it as a response!

vdsm-devel mailing list

Reply via email to