On Tue, Sep 10, 2013 at 08:34:42AM +0200, Sandro Bonazzola wrote:
> Il 09/09/2013 16:09, Dan Kenigsberg ha scritto:
> > - Master branch is broken for EL6 since we've taken
> >   Id8e514df1ca88500f746242134ddb24c31588046 with its daemonAdapter
> >   Yaniv Bronheim is working with Zhou and Alon Bar Lev to mend this.
> >   Please review
> >   
> > http://gerrit.ovirt.org/#/q/status:open+project:vdsm+branch:master+topic:error-handling-daemonAdapter,n,z
> > 
> > - Another breakage of master is the libvirt requirement introduced by me
> >   in http://gerrit.ovirt.org/18937. libvirt-0.10.2-18.el6_4.10 is not
> >   yet public. Current workaround is to take a newer libvirt from
> >   virt-preview, or ignore this dependency (which makes you unable to
> >   re-wire networks for a running VM).
> > 
> > - We now require gluster-3.4.0 which is not yet availabled from koji for
> >   EL6. That's why we ship it in
> >   http://resources.ovirt.org/releases/3.3/rpm/EL/6/x86_64/
> >   However, it is missing from the nightly repos. Can we softlink to them
> >   from the nightly repo, Eyal?
> > 
> > - Timothy reports that the gluster team is working on geo-replication.
> >   One of the patches under review is http://gerrit.ovirt.org/#/c/17766/
> > 
> > Have I missed something? Please report it as a response!
> 
> Master branch is also broken for Fedora 18, missing selinux-policy-targeted 
> >= 3.12.1-71

Eduardo, this has been introduced by your "one shot prepare"
http://gerrit.ovirt.org/4220 .

Once Bug 1005950 - Current selinux policy prevents running a VM with
volumes under /var/run/vdsm/storage
is solved in Fedora 18, we should require the proper version of selinux
in our spec. Untill then, Vdsm cannot work with and enforcing F18's selinux.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to