fyi,

as part of adding more verification jobs on vdsm, infra recently added a new 
job [1] that installs vdsm.
currently that job is working only on f19 and fails on f18 and centos64[2]:

Are there any plans to fix this soon? how users are supposed to install vdsm if 
those pkg are missing?


Eyal.


[1]http://jenkins.ovirt.org/job/vdsm_install_rpm_sanity_gerrit/label=fedora18/117/console

[2]
centos:

---> Package lm_sensors-libs.x86_64 0:3.1.1-17.el6 will be installed
---> Package perl-hivex.x86_64 0:1.3.3-4.2.el6 will be installed
---> Package vdsm.x86_64 0:4.12.0-149.git44993c6.el6 will be installed
--> Processing Dependency: selinux-policy-targeted >= 3.7.19-213 for package: 
vdsm-4.12.0-149.git44993c6.el6.x86_64
---> Package vdsm-hook-vhostmd.noarch 0:4.12.0-149.git44993c6.el6 will be 
installed
--> Processing Dependency: vhostmd for package: 
vdsm-hook-vhostmd-4.12.0-149.git44993c6.el6.noarch
--> Finished Dependency Resolution
Error: Package: vdsm-hook-vhostmd-4.12.0-149.git44993c6.el6.noarch 
(/vdsm-hook-vhostmd-4.12.0-149.git44993c6.el6.noarch)
           Requires: vhostmd
Error: Package: vdsm-4.12.0-149.git44993c6.el6.x86_64 
(/vdsm-4.12.0-149.git44993c6.el6.x86_64)
           Requires: selinux-policy-targeted >= 3.7.19-213
           Installed: selinux-policy-targeted-3.7.19-195.el6_4.12.noarch 
(@updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.12
           Available: selinux-policy-targeted-3.7.19-195.el6.noarch (base)
               selinux-policy-targeted = 3.7.19-195.el6
           Available: selinux-policy-targeted-3.7.19-195.el6_4.1.noarch 
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.1
           Available: selinux-policy-targeted-3.7.19-195.el6_4.3.noarch 
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.3
           Available: selinux-policy-targeted-3.7.19-195.el6_4.5.noarch 
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.5
           Available: selinux-policy-targeted-3.7.19-195.el6_4.6.noarch 
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.6
           Available: selinux-policy-targeted-3.7.19-195.el6_4.10.noarch 
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.10


f18:

--> Running transaction check
---> Package dracut.x86_64 0:024-18.git20130102.fc18 will be updated
---> Package dracut.x86_64 0:024-25.git20130205.fc18 will be an update
---> Package vdsm.x86_64 0:4.12.0-149.git44993c6.fc18 will be installed
--> Processing Dependency: libvirt-daemon >= 1.0.2-1 for package: 
vdsm-4.12.0-149.git44993c6.fc18.x86_64
--> Finished Dependency Resolution
Error: Package: vdsm-4.12.0-149.git44993c6.fc18.x86_64 
(/vdsm-4.12.0-149.git44993c6.fc18.x86_64)
           Requires: libvirt-daemon >= 1.0.2-1
           Installed: libvirt-daemon-0.10.2.7-1.fc18.x86_64 (@updates)
               libvirt-daemon = 0.10.2.7-1.fc18
           Available: libvirt-daemon-0.10.2.2-3.fc18.x86_64 (fedora)
               libvirt-daemon = 0.10.2.2-3.fc18
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Build step 'Execute shell' marked build as failure
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to