Hello all,

On our jenkins slaves we installed python-cpopen and it shows a bunch of
conflicts. I think it misses an obsoletes vdsm-python-cpopen in the spec file.

Output I see from puppet:

change from absent to present failed: Execution of '/usr/bin/yum -d 0 -e 0 -y 
install python-cpopen' returned 1:

Transaction check error:
  file /usr/lib64/python2.7/site-packages/cpopen/__init__.py from install of 
python-cpopen-1.2.3-2.fc19.x86_64 conflicts with file from package 
vdsm-python-cpopen-4.13.0-49.gitb92c88d.fc19.x86_64
  file /usr/lib64/python2.7/site-packages/cpopen/__init__.pyc from install of 
python-cpopen-1.2.3-2.fc19.x86_64 conflicts with file from package 
vdsm-python-cpopen-4.13.0-49.gitb92c88d.fc19.x86_64
  file /usr/lib64/python2.7/site-packages/cpopen/__init__.pyo from install of 
python-cpopen-1.2.3-2.fc19.x86_64 conflicts with file from package 
vdsm-python-cpopen-4.13.0-49.gitb92c88d.fc19.x86_64
  file /usr/lib64/python2.7/site-packages/cpopen/cpopen.so from install of 
python-cpopen-1.2.3-2.fc19.x86_64 conflicts with file from package 
vdsm-python-cpopen-4.13.0-49.gitb92c88d.fc19.x86_64
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to