Hey,

when I try to install vdsm, I get:

...
Error: Package: vdsm-4.13.0-2.gitbae164c.el6.x86_64 (ovirt-beta)
           Requires: selinux-policy-targeted >= 3.7.19-213
           Installed: selinux-policy-targeted-3.7.19-195.el6_4.12.noarch
(installed)
               selinux-policy-targeted = 3.7.19-195.el6_4.12
           Available: selinux-policy-targeted-3.7.19-195.el6.noarch
(base)
               selinux-policy-targeted = 3.7.19-195.el6
           Available: selinux-policy-targeted-3.7.19-195.el6_4.1.noarch
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.1
           Available: selinux-policy-targeted-3.7.19-195.el6_4.3.noarch
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.3
           Available: selinux-policy-targeted-3.7.19-195.el6_4.5.noarch
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.5
           Available: selinux-policy-targeted-3.7.19-195.el6_4.6.noarch
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.6
           Available: selinux-policy-targeted-3.7.19-195.el6_4.10.noarch
(updates)
               selinux-policy-targeted = 3.7.19-195.el6_4.10
 You could try using --skip-broken to work around the problem
...

On CentOS.
Does someone know when the required selinux policy will land?

Thanks
fabian

_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to