On Tue, Dec 03, 2013 at 05:03:26PM -0500, Douglas Schilling Landgraf wrote:
> 
> I have found that iscsi-initiator-utils-6.2.0.873-11.fc20.x86_64 (or
> higher) introduces this error.
> 
> I was able to create and run a virtual machine with the last build
> before the above one
> (iscsi-initiator-utils-6.2.0.873-9.fc20.x86_64).
> 
> Also did manual tests with below versions and it worked as well:
> iscsi-initiator-utils-6.2.0.873-5.fc20.x86_64
> iscsi-initiator-utils-6.2.0.873-7.fc20.x86_64
> iscsi-initiator-utils-6.2.0.873-9.fc20.x86_64
> 
> Finally, I have talked with iscsi-initiator-utils package maintainer
> and he is aware of the problem.

So, have you managed to fire up VMs with one of those installed?

A basic migration/hibernation test would be interesting to conduct, too.

Thanks Douglas!
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to