On Fri, Jan 10, 2014 at 08:48:52AM +0100, Sandro Bonazzola wrote:
> Hi,
> oVirt 3.4.0 alpha repository has been composed but alpha has not been 
> announced due to repository closure failures:
> 
> on CentOS 6.5:
> 
> # repoclosure -r ovirt-3.4.0-alpha -l ovirt-3.3.2 -l base -l epel -l 
> glusterfs-epel -l updates -l extra -l glusterfs-noarch-epel -l ovirt-stable -n
> Reading in repository metadata - please wait....
> Checking Dependencies
> Repos looked at: 8
>    base
>    epel
>    glusterfs-epel
>    glusterfs-noarch-epel
>    ovirt-3.3.2
>    ovirt-3.4.0-alpha
>    ovirt-stable
>    updates
> Num Packages in Repos: 16581
> package: mom-0.3.2-20140101.git2691f25.el6.noarch from ovirt-3.4.0-alpha
>   unresolved deps:
>      procps-ng

Adam, this seems like a real bug in http://gerrit.ovirt.org/#/c/22087/ :
el6 still carries the older "procps" (which is, btw, provided by
procps-ng).


> package: vdsm-hook-vhostmd-4.14.0-1.git6fdd55f.el6.noarch from 
> ovirt-3.4.0-alpha
>   unresolved deps:
>      vhostmd

Douglas, could you add a with_vhostmd option to the spec, and have it
default to 0 on el*, and to 1 on fedoras?

Thanks,
Dan.
_______________________________________________
vdsm-devel mailing list
vdsm-devel@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-devel

Reply via email to