Dan Kenigsberg has submitted this change and it was merged.

Change subject: osinfo: un-nest kernel version gathering function
......................................................................


osinfo: un-nest kernel version gathering function

Previous function, kernelDict, had unclear naming and was needlessly
nested within package_versions function. This patch un-nests the
function and renames it to _runtime_kernel_version. The new name
hints why we don't look up the version via rpmdb.

Change-Id: I77f78882973855cc971bbdae66cc96c8068e8230
Signed-off-by: Martin Polednik <mpoled...@redhat.com>
Reviewed-on: https://gerrit.ovirt.org/65379
Reviewed-by: Francesco Romani <from...@redhat.com>
Continuous-Integration: Jenkins CI
---
M lib/vdsm/osinfo.py
1 file changed, 12 insertions(+), 11 deletions(-)

Approvals:
  Jenkins CI: Passed CI tests
  Francesco Romani: Looks good to me, approved
  Martin Polednik: Verified



-- 
To view, visit https://gerrit.ovirt.org/65379
To unsubscribe, visit https://gerrit.ovirt.org/settings

Gerrit-MessageType: merged
Gerrit-Change-Id: I77f78882973855cc971bbdae66cc96c8068e8230
Gerrit-PatchSet: 3
Gerrit-Project: vdsm
Gerrit-Branch: master
Gerrit-Owner: Martin Polednik <mpoled...@redhat.com>
Gerrit-Reviewer: Dan Kenigsberg <dan...@redhat.com>
Gerrit-Reviewer: Francesco Romani <from...@redhat.com>
Gerrit-Reviewer: Jenkins CI
Gerrit-Reviewer: Martin Polednik <mpoled...@redhat.com>
Gerrit-Reviewer: Milan Zamazal <mzama...@redhat.com>
Gerrit-Reviewer: gerrit-hooks <automat...@ovirt.org>
_______________________________________________
vdsm-patches mailing list -- vdsm-patches@lists.fedorahosted.org
To unsubscribe send an email to vdsm-patches-le...@lists.fedorahosted.org

Reply via email to