Saggi Mizrahi has posted comments on this change.

Change subject: Refactor getFilelist()
......................................................................


Patch Set 4:

(1 comment)

....................................................
File vdsm/BindingXMLRPC.py
Line 476:         domain = API.StorageDomain(sdUUID)
Line 477:         return domain.format(autoDetach)
Line 478: 
Line 479:     def domainGetFileStats(self, sdUUID, pattern='*',
Line 480:                            caseSensitive=True, options=None):
I agree, even though normally this would be the right thing to do due to 
backward compatibility since you are already changing the name of the verb you 
are throwing BC out of the door anyway.
Line 481:         domain = API.StorageDomain(sdUUID)
Line 482:         return domain.getFileStats(pattern, caseSensitive)
Line 483: 
Line 484:     def domainGetImages(self, sdUUID, options=None):


-- 
To view, visit http://gerrit.ovirt.org/20476
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I550827c7b4c7e11fe09e41745fcc9d91249c6c23
Gerrit-PatchSet: 4
Gerrit-Project: vdsm
Gerrit-Branch: master
Gerrit-Owner: Sergey Gotliv <sgot...@redhat.com>
Gerrit-Reviewer: Ayal Baron <aba...@redhat.com>
Gerrit-Reviewer: Dan Kenigsberg <dan...@redhat.com>
Gerrit-Reviewer: Federico Simoncelli <fsimo...@redhat.com>
Gerrit-Reviewer: Nir Soffer <nsof...@redhat.com>
Gerrit-Reviewer: Saggi Mizrahi <smizr...@redhat.com>
Gerrit-Reviewer: Sergey Gotliv <sgot...@redhat.com>
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
vdsm-patches mailing list
vdsm-patches@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-patches

Reply via email to