SSO allows you to share drives between a master server and multiple media
servers.  It's not meant to share drives between 2 master servers. A master
server controls access to all of the tape drives within a robot - you can't
have 2 masters with this control.

I don't know how the logical libraries work on that type of tape drive but
SSO is not the answer.

   .../Ed


On Tue, Mar 23, 2010 at 4:35 AM, Grigore Petrisor <edy2...@yahoo.com> wrote:

>
> I have a problem to configure two master servers with netbackup 6.0 MP4
>
> We have two AIX 5.3 master servers installed with netbackup 6.0 MP4. The
> library is IBM TS3500 with 4 drives, partitioned into 2 logical libraries.
> The first server, server1, works ok, but the second one doesn’t. We can
> install on the second one the robot as a controlled robot by the first
> server (the inventory works fine), but when we get to drives it doesn’t
> install anything and the message is “no shared storage option installed”. We
> have the shared storage option installed, but on both servers appears as
> “Feature: share storage option (inactive)” and “valid: no”. The questions
> are: 1. did anybody experience similar problem with the license or maybe it
> is a configuration issue? 2. is there any other way to use the two servers
> independently of one another?
>
_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

Reply via email to