I don't see anything wrong with his barcode, 6 or 8 both are allowed you
just have to be consistent.

Things to look at

1) you can see the tape drives when looking at hardware on the windows
os
2) in the gui you have setup the robot and when looking at
devices/robots it shows enabled. And it belongs to the master server
(if device host is master - robot control should be blank - meaning same
server)
3) when you look at drives you see all your drives  with device host to
whatever media server is trying to do the backup. And it shows enabled.
4) if you look at the details of a tape drive you see a serial number
for the drive and you see a Robot Drive Number.  Verify (by looking at
the web interface of the robot) that the robot drive number has the same
serial number - this is where a lot of people have issues (but I don't
think this is your problem)
5) you say that you have both disk backups and now are starting tape
backups.  Are your schedules both in the same policy?  Any chance that
your frequency between the disk and the tape are such that when the tape
window opens it does not think it needs a backup because the frequency
has been fulfilled by the disk backup?  If in the same policy try
setting up a different policy and see if it works.



-----Original Message-----
From: veritas-bu-boun...@mailman.eng.auburn.edu
[mailto:veritas-bu-boun...@mailman.eng.auburn.edu] On Behalf Of Justin
Piszcz
Sent: Tuesday, April 13, 2010 10:20 AM
To: McDonald II, James F.
Cc: veritas-bu@mailman.eng.auburn.edu
Subject: Re: [Veritas-bu] Cannot Write to Tape

Hi,

It is discussed here:
http://www.backupcentral.com/phpBB2/two-way-mirrors-of-external-mailing-
lists-3/symantec-netbackup-18/media-id-generation-50402/

You need to fix your vm.conf, delete all the media (since you said its
not 
been used yet) and re-inventory with the correct barcode information..

But I suspect something else may be going on as well.

Justin.

On Tue, 13 Apr 2010, McDonald II, James F. wrote:

> NBU has been writing to disk for a while, but I just recently tried
> setting up the tape backups, for off-site storage.  I have run
> inventories and it says the volume configuration is up-to-date with
the
> contents.
>
> -----Original Message-----
> From: Justin Piszcz [mailto:jpis...@lucidpixels.com]
> Sent: Tuesday, April 13, 2010 10:55 AM
> To: McDonald II, James F.
> Cc: veritas-bu@mailman.eng.auburn.edu
> Subject: RE: [Veritas-bu] Cannot Write to Tape
>
> Hi,
>
> Please include the list in the future.
> It appears you need to limit your labels to 6 characters.
> Check the volume manager manual, you need to edit vm.conf for NBU
6.x++
> the labels for LTOX should be no more than 6 characters long, if your
> barcode reader reads more than the first 6 characters, you need to
limit
>
> it.
>
> BTW, is this a new environment?
> Or did this just start happening?
> If it just started happening, have you run an inventory and retried
the
> backup?
>
> Justin.
>
> On Tue, 13 Apr 2010, McDonald II, James F. wrote:
>
>> Here is what I got when I ran the test:
>>
>> Opening {4,0,33,1}
>> MODE_SENSE Complete
>> Enter tld commands (? returns help information)
>> s d
>> drive 1 (addr 32) access = 1 Contains Cartridge = Yes
>> Barcode = 000001L4
>> SCSI ID from drive 1 is 0
>> READ_ELEMENT_STATUS Complete
>>
>> I tried double-checking the barcode result, by doing a robot
> inventory.
>> 000001L4 was not included in the inventory, but I'm almost positive
> it's
>> in there.
>>
>>
>> -----Original Message-----
>> From: Justin Piszcz [mailto:jpis...@lucidpixels.com]
>> Sent: Tuesday, April 13, 2010 10:12 AM
>> To: WEAVER, Simon (external)
>> Cc: McDonald II, James F.; veritas-bu@mailman.eng.auburn.edu
>> Subject: Re: [Veritas-bu] Cannot Write to Tape
>>
>> Hi,
>>
>> Reboot the master, run robtest and run "s d" does it show the drives
> OK?
>>
>> Justin.
>>
>> On Tue, 13 Apr 2010, WEAVER, Simon (external) wrote:
>>
>>> Have you rebooted the Master just in case?
>>> Anything changed to cause this problem?
>>> Have you enabled any logging?
>>>
>>> Simon
>>>
>>> ________________________________
>>>
>>> From: veritas-bu-boun...@mailman.eng.auburn.edu
>>> [mailto:veritas-bu-boun...@mailman.eng.auburn.edu] On Behalf Of
>> McDonald
>>> II, James F.
>>> Sent: Tuesday, April 13, 2010 1:43 PM
>>> To: veritas-bu@mailman.eng.auburn.edu
>>> Subject: [Veritas-bu] Cannot Write to Tape
>>>
>>>
>>>
>>> My backups write to disk without any problem, but when I try to run
a
>>> Tape Backup I get one of three status codes: 200, 252 or 800.  I
have
>>> researched all three and still have not been able to come up with a
>>> solution.  I am running NBU 6.5 for Windows on a Dell 2950 with
> Server
>>> 2003 as the OS.  The tape drive is a Dell PV-124T.  Diagnostics run
>> from
>>> the tapeloader all seem to pass and the inventories run from within
>> NBU
>>> all seem to be correct, but I can't get anything to begin to write.
>>>
>>>
>>>
>>> Thanks,
>>>
>>>
>>>
>>> James McDonald
>>>
>>> System Administrator
>>>
>>> SAIC - IISBU
>>>
>>> 410-312-2232
>>>
>>> mcdonal...@saic.com <mailto:mcdonal...@saic.com>
>>>
>>>
>>>
>>>
>>> This email (including any attachments) may contain confidential
>>> and/or privileged information or information otherwise protected
>>> from disclosure. If you are not the intended recipient, please
>>> notify the sender immediately, do not copy this message or any
>>> attachments and do not use it for any purpose or disclose its
>>> content to any person, but delete this message and any attachments
>>> from your system. Astrium disclaims any and all liability if this
>>> email transmission was virus corrupted, altered or falsified.
>>> -o-
>>> Astrium Limited, Registered in England and Wales No. 2449259
>>> Registered Office:
>>> Gunnels Wood Road, Stevenage, Hertfordshire, SG1 2AS, England
>>>
>>
>
_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu


_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

Reply via email to