I have an Axxion NetBackup 1.7 client, will that work with 6.5? :)

Regards,
 
Patrick Whelan
VERITAS Certified NetBackup Support Engineer for UNIX.
VERITAS Certified NetBackup Support Engineer for Windows.

netbac...@whelan-consulting.co.uk



-----Original Message-----
From: veritas-bu-boun...@mailman.eng.auburn.edu
[mailto:veritas-bu-boun...@mailman.eng.auburn.edu] On Behalf Of Martin,
Jonathan
Sent: 02 March 2011 15:50
To: Justin Piszcz
Cc: Veritas
Subject: Re: [Veritas-bu] Compatibility

No clue. When I started here 5 years ago we were running 5.1 in production.
I've handled the 6.0, 6.5, and soon 7.0 upgrades. I setup the "legacy" 5.1
master to pick up a bunch of orphaned clients from a dead 4.5 master another
group managed. Occasionally while cleaning out an old storage closet, I will
run into NetBackup boxed software for the
3 and 4 versions. I haven't seen anything older than that, but I wouldn't be
surprised if I did. The situation is certainly not best practice, but I
don't get to decide what gets upgraded and what languishes for 20+ years.

-Jonathan

-----Original Message-----
From: Justin Piszcz [mailto:jpis...@lucidpixels.com]
Sent: Wednesday, March 02, 2011 10:29 AM
To: Martin, Jonathan
Cc: pranav batra; Veritas
Subject: Re: [Veritas-bu] Compatibility

Hi Jon,

Wow, legacy 3.x clients!!
How long have you been using NBU?

Justin.

On Wed, 2 Mar 2011, Martin, Jonathan wrote:

> I can't speak to your specific linux kernel and I did not test with
6.5,
> but I specifically keep an old 5.1 master around to pickup my legacy
3.x
> and 4.5 NetBackup clients. In my testing, compatibility with 6.0 MP4
was
> mixed. Some older clients would work, others failed completely. The 
> whole thing is unsupported, compatibility is probably mixed, and it 
> could go down at any time. But, it's better than nothing.
>
>
>
> -Jonathan
>
>
>
> From: veritas-bu-boun...@mailman.eng.auburn.edu
> [mailto:veritas-bu-boun...@mailman.eng.auburn.edu] On Behalf Of pranav 
> batra
> Sent: Wednesday, March 02, 2011 9:58 AM
> To: Veritas
> Subject: [Veritas-bu] Compatibility
>
>
>
>
> Hello Team,
>
> We are running Netbackup 4.5FP_3ga on two linux boxes with verion
Linux
> 2.2.7-1.23smp.
> Is Linux 2.2.7-1.23smp compatible with netbackup 6.5 as I am getting
too
> less throughput .
>
> Please advise.
>
> thanks,
> Pranav Batra
>
>
>
>
>
>
_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

Reply via email to