Hello Geeks !
Good Day !
I am stuck in one issue -we have a pure disk pool created on ZFS file system. I 
am well aware that symantec doesn't supports this.Now this was working file 
till yesterday but since yesterday 09:00CST it has stopped working.
# ./crcontrol --dsstatError: -1: NetConnectByAddr: Failed to connect to host: 
Connection refused (146)Error: -1:  NetConnectByAddr: Failed to connect to 
spoold on port 10082 using the following interface(s): [ 127.0.0.1  ] 
(Connection refused) Ensure storage server services are running and 
operational.  V-454-92Error: 53: Could not establish a connection to 
127.0.0.1:10082: connect failed (Connection refused)Error : Connection failed 
connection actively refused. Note that the content router needs to be running 
to get a connection.
Error: 25067: Database: connection to database crdb at server:10085 failed 
(could not connect to server: Connection refused        Is the server running 
on host "server" and accepting        TCP/IP connections on port 10085?)Error: 
25053: Database Manager: could not access storage database (connection actively 
refused).Error: 25004: Failed to run database classError: 25004: Failed to read 
startup modeError: 26016: Symantec PureDisk Content Router: Initialize failure.
I need some help here ,what should I do ?
Thanks,Pranavb
                                          
_______________________________________________
Veritas-bu maillist  -  Veritas-bu@mailman.eng.auburn.edu
http://mailman.eng.auburn.edu/mailman/listinfo/veritas-bu

Reply via email to