Dear Gilles

On 25/05/13 16:49, Gilles Zumbach wrote:

I just installed veusz (version 1.16-3.8.1) on linux (Suse 12.2 with KDE
4.9.5) using the standard package manager to get the dependencies. The
installation went through without problem, but starting veusz leads to the
above error message. I already remove/reinstall the package, for the same
results. Any suggestion?

It's a bug in the Suse packaging. They need to rebuild Veusz when SIP is updated. Fedora and Debian have a mechanism for doing this automatically using a dependency on the sip ABI.

I'd file a Suse bug to do a rebuild and suggest they investigate whether an ABI dependency is possible.

Jeremy



_______________________________________________
Veusz-discuss mailing list
Veusz-discuss@gna.org
https://mail.gna.org/listinfo/veusz-discuss

Répondre à