That was it. The Intel Z97 USB controller on my motherboard is not
Resettable. I fortunatly have a second controller (that has only 2 ports
though) that can be used to pass trough my usb audio card (otherwise I get
some intense crackling if I pass only the USB device).

On Fri, Oct 14, 2016 at 2:10 PM Jayme Howard <> wrote:

> I've seen exactly that issue, but I'm still not 100% sure what caused it.
> I'm inclined to believe it was my USB controller card that I was using in
> addition to my GPU, as when I swapped that out for a different one with a
> better chipset, the problem stopped entirely.
> On Fri, Oct 14, 2016 at 1:07 PM, Hugo Leblanc <> wrote:
> I’m having problems with my Windows 10 Guest on a vfio GPU passthrough.
> The systems sometimes can’t seem to get past the windows bootloader (not
> sure if that’s exactly where it stalls). When the VM stalls, I only get to
> see the Windows logo bootscreen and I never get to see the spinning dots
> under it.
> After a couple of bad boots, the VM sees and tries to get into the
> diagnostic repair and we have the same situation. Either it stalls or we
> see the spinning dots and everything is fine (I can just do the normal
> startup from there to go to my desktop).
> Also, when it stalls, I can see it hogs my first cpu core at 100% and
> doesn’t touch the other cores.
> Otherwise, the guest runs perfectly, no other problems seem to arise once
> we’re past the boot.
> Has anybody seen this kind of behaviour before?
> I checked the dmesg logs and see nothing out of the ordinary when it
> stalls. Is there any way to have an easier time seeing what could be at
> fault here?
> I’m using Arch as the host using this guide (
> ) with a
> Nvidia GTX980 on a AsRock Extreme 6 Z97 motherboard.
> _______________________________________________
> vfio-users mailing list
vfio-users mailing list

Reply via email to