I guess that was kind of dumb to do, why update a perfectly working
machine and risk introducing a problem.

System is Fedora 24 running newest kernel.  System was created using
Alex's 4 part guide on http://vfio.blogspot.com and has been running
flawlessly for over a year I think.  VM is windows 7 and I haven't
updated the nvidia drivers ever.

This morning I shutdown my VM and did a backup of the disk image file.
Then I did a 'sudo dnf update' and updated everything.  Last time I
updated was maybe 3 - 4 months ago.

After reboot I tried to relaunch the VM using the KVM gui frontend.
The VM starts and the VM CPU quickly climbs to 100% and stays there.
But the display stays blank and I don't get any audio (windows startup
sounds).  Usually boot time is about 20 seconds. After a couple of
minutes I 'force stopped' the VM and tried again.  Also tried adding a
second display for console view to see if i got video that way.

Anyone else having trouble with a recent version of KVM / QEMU?  Also
I am still a Linux newbie, how should I troubleshoot this?


vfio-users mailing list

Reply via email to