I tried that ....

but this time I went to initialize and got "disk info" from the Mac Disk Utility...it reads the disk fine. I could even partition it if I want. It seems that the disk itself wasn't damaged. Somehow the main partition record is lost or something...(that is just my guess) since I could repartition it and start using it again. I think I need to be able to re-establish a partition.




On Aug 25, 2005, at 2:29 PM, Stephanie Bryant wrote:

Eh.... do you have Norton Utilities or Disk Doctor or anything like that installed? I hear Utilities is bad for Macs, but I tried it after mine stopped reading the hard drive, because I really needed some option that didn't include the instructions "wipe the drive."

It's disturbing that this happened when it wasn't connected and it still doesn't work-- that bodes unwell for the hard drive's integrity.

As another option, keep the drive turned off, turn on the computer, after it boots up, turn on the hard drive (I swear, it was 12 hours before I even tried this simple, obvious step).

Otherwise, my next troubleshooting steps could result in adverse reactions from your hard drive, so I don't want to suggest them yet.


On 8/25/05, skullcrew webmaster <[EMAIL PROTECTED]> wrote:
No funny noises. It actually sounds normal. The OS will say ... you have inserted an unrecognizable disk what would you like to do, Initialize, Cancel or Eject. I have reboot the computer as well as trying it on G5 and another PC. When I say eject you can hear the harddive spin down...like it normally did.

Stephanie Bryant
Vlog: http://mortaine.blogspot.com
Audioblog: http://bookramble.blogspot.com

Individual Fireant Explains


Individual Fireant Explains


Reply via email to