Apparently the hosting service for blip is maxed out.  I'm not using 
deduction here, one of my partners was in contact with them and they 
say that blip is sucking up their resources big time.

--- In videoblogging@yahoogroups.com, Ron Watson <[EMAIL PROTECTED]> wrote:
>
> I get a weird QT faded screen with question mark. I take it this is 
a  
> timeout?
> 
> Anybody know what's going on?
> 
> I am physically located in Michigan, and my ISP is charter.
> 
> ron
> 
> On Feb 11, 2006, at 2:41 AM, Ron Watson wrote:
> 
> > yes...
> > On Feb 11, 2006, at 2:09 AM, David Howell wrote:
> >
> >> Is anyone else getting timeouts on their videos on Blip?
> >>
> >> David
> >> http://www.taoofdavid.com
> >>
> >>
> >>
> >>
> >>
> >>
> >> SPONSORED LINKS
> >> Individual Fireant Use
> >>
> >> YAHOO! GROUPS LINKS
> >>
> >>  Visit your group "videoblogging" on the web.
> >>
> >>  To unsubscribe from this group, send an email to:
> >>  [EMAIL PROTECTED]
> >>
> >>  Your use of Yahoo! Groups is subject to the Yahoo! Terms of 
Service.
> >>
> >>
> >
> >
> >
> > SPONSORED LINKS
> > Individual  Fireant Use
> >
> > YAHOO! GROUPS LINKS
> >
> >  Visit your group "videoblogging" on the web.
> >
> >  To unsubscribe from this group, send an email to:
> >  [EMAIL PROTECTED]
> >
> >  Your use of Yahoo! Groups is subject to the Yahoo! Terms of 
Service.
> >
> >
>






 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/videoblogging/

<*> To unsubscribe from this group, send an email to:
    [EMAIL PROTECTED]

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Reply via email to