i don't get it

vim compiles for me just fine -- suse linux 10.0, using KDE,
vim 7.0.35 -- am i missing something here?  

are you asking for a binary?  if you want one that excludes
arabic, farsi, and righleft, and includes python 2.4.3, i
can probably find a way to get you one...


On Wed, 2006-07-12 at 22:23 +0200, Stefan Karlsson wrote:
> These two sections in the documentation seems contradictory:
>                                              *gui-kde* *kde* *KDE* *KVim*
>   There is no KDE version of Vim.  There has been some work on a port using
>   the Qt toolkit, but it never worked properly and it has been abandoned.
>   Work continues on Yzis:
>                                              *gui-x11-kde*
>   For Vim-KDE, you need at least Qt(>=2.x) and the corresponding kdelibs.
>   To compile, you must use the --with-qt-dir configure flag because QTDIR
>   is not automatically detected yet. Giving KDE's directories to the 
> configure 
>   script may also help in some cases.
> By the way, is there anyone out there that is working on a KDE version? I 
> have 
> tried Kyzis a bit, but didn't really like it ...

Reply via email to