On Di, 29 Aug 2017, Bram Moolenaar wrote:
> Thanks. Using "in sync with" is a bit better than "the same as", since
> it's still a separate feature to check for.
Without trying to bikeshed, but it effectively is the same compile time
test in the C source, e.g. in version.c we find:
,----
| #ifdef FEAT_WINDOWS
| "+vertsplit",
| #else
| "-vertsplit",
| #endif
`----
and then a bit further down:
,----
| #ifdef FEAT_WINDOWS
| "+windows",
| #else
| "-windows",
| #endif
`----
But anyhow, I am not sticking to my suggested phrase, I simply couldn't
think of a better term. So whatever you use is fine with me.
Best,
Christian
--
Der Sargdeckel ist auf der Seite des Verbrauchers schmucklos.
-- Stanislaw Jerzy Lec (eig. S. J. de Tusch-Letz)
--
--
You received this message from the "vim_dev" maillist.
Do not top-post! Type your reply below the text you are replying to.
For more information, visit http://www.vim.org/maillist.php
---
You received this message because you are subscribed to the Google Groups
"vim_dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
For more options, visit https://groups.google.com/d/optout.