Thanks!

I have the cable and everything, just need software to actually sync it with.


From searching It looks like I need version 1.0 of the software. I found an archive of it on an FTP server out in Greece, but it has a password... The same place had the 2.0 software, and that looks like PPC only as again the Palm Desktop is greyed out. It also has some old manuals, even one for the MacPac 2.0 which from the text, it looks like "Now Synchronize" is another software package that will work.

Thanks Again!

Robert Hesson wrote:
I recall being able to use it on my quadra 650... I have the disk here somewhere. I'll look for it.

Sent from my iPhone

On Sep 20, 2016, at 3:23 AM, 'Gregg Eshelman' via Vintage Macs <vintage-macs@googlegroups.com <mailto:vintage-macs@googlegroups.com>> wrote:

That version only supports PPC Macintosh. Palm was very quick to drop 68K support. Some searching found that only the earliest Palm Desktop versions were for 68K, but I was unable to find any of them. Macintosh Garden doesn't have it, nor does Macintosh Repository.

You might get it to work with Claris Organizer, which 3Com bought way back when and made over into the original Palm Desktop. Here's a contact manager that supports Palm http://brewstersoftware.com/features.htm

A few things here ftp://ftp.fu-berlin.de/mac/mirrors/info-mac/pilot/ You'll also need a serial cradle for the Centris or a serial to Infrared adapter for synching. IIRC the Visor supports both serial and USB, unlike earlier models from Palm that use a USB to serial adapter in their USB cradles and cables.



    ------------------------------------------------------------------------
    *From:* Louis Ciotti <lciot...@gmail.com <mailto:lciot...@gmail.com>>
    *To:* Vintage Macs <vintage-macs@googlegroups.com
    <mailto:vintage-macs@googlegroups.com>>
    *Sent:* Monday, September 19, 2016 7:10 PM
    *Subject:* Palm Desktop on Centris w/System 7.6.1

    Hello all,

    I am attempting to get my old Handspring Visor connected to My
    Centris 660av.  I am running 7.6.1, and when I attempt to install
    the Palm software, the palm desktop is greyed out.  From the
    manual, It should work with OS 7.5.3 or greater.  Any thoughts?

    I am able to install it on my G4 running OS9 from the same media.

    Thanks!

--
--
-----
You received this message because you are a member of the Vintage Macs group. The list FAQ is at http://lowendmac.com/lists/vintagemacs.shtml and our netiquette guide is at http://www.lowendmac.com/lists/netiquette.shtml To post to this group, send email to vintage-macs@googlegroups.com <mailto:vintage-macs@googlegroups.com> To leave this group, send email to vintage-macs+unsubscr...@googlegroups.com <mailto:vintage-macs+unsubscr...@googlegroups.com> For more options, visit this group at http://groups.google.com/group/vintage-macs

Support for older Macs: http://lowendmac.com/services/
---
You received this message because you are subscribed to the Google Groups "Vintage Macs" group. To unsubscribe from this group and stop receiving emails from it, send an email to vintage-macs+unsubscr...@googlegroups.com <mailto:vintage-macs+unsubscr...@googlegroups.com>.
For more options, visit https://groups.google.com/d/optout.
--
--
-----
You received this message because you are a member of the Vintage Macs group. The list FAQ is at http://lowendmac.com/lists/vintagemacs.shtml and our netiquette guide is at http://www.lowendmac.com/lists/netiquette.shtml
To post to this group, send email to vintage-macs@googlegroups.com
To leave this group, send email to vintage-macs+unsubscr...@googlegroups.com For more options, visit this group at http://groups.google.com/group/vintage-macs

Support for older Macs: http://lowendmac.com/services/
---
You received this message because you are subscribed to the Google Groups "Vintage Macs" group. To unsubscribe from this group and stop receiving emails from it, send an email to vintage-macs+unsubscr...@googlegroups.com <mailto:vintage-macs+unsubscr...@googlegroups.com>.
For more options, visit https://groups.google.com/d/optout.

--
Sent from Postbox <https://www.postbox-inc.com/?utm_source=email&utm_medium=siglink&utm_campaign=reach>

--
--
-----
You received this message because you are a member of the Vintage Macs group.
The list FAQ is at http://lowendmac.com/lists/vintagemacs.shtml and our 
netiquette guide is at http://www.lowendmac.com/lists/netiquette.shtml
To post to this group, send email to vintage-macs@googlegroups.com
To leave this group, send email to vintage-macs+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/vintage-macs

Support for older Macs: http://lowendmac.com/services/
--- You received this message because you are subscribed to the Google Groups "Vintage Macs" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to vintage-macs+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to