Judging from what I am reading here, though I haven't tried this myself, it sounds like what it takes is a click of the actual hardware mouse. Perhaps it would be useful to try grabbing the mouse with one hand, holding it perfectly still, routing your mouse cursor to the button that needs to be clicked to install the app with the other hand, then clicking the left mouse button on the mouse itself, again taking care not to budge that mouse. Mouse pointers can sometimes be very sensitive to the slightest movement, so keeping the mouse still can be a challenge sometimes. This might at least be a workaround until Apple takes care of this problem.

On 10/13/2016 1:08 PM, Daniel L. Gervais wrote:
Hi Davy,

I have tried everything but with no success.  I too have encountered
this issue with the latest version of iTunes and JAWS.  I had recently
reset my phone when iOS 10 first came out.  I typically like to format
and start over when a major iOS update is made available.

All went great when selecting items to sync, but when I got to the list
of apps, no luck.  In older versions, my screen reader would only see
one list of apps but each app had a checkbox.  Since the latest iTunes
12.5.1 though, I encountered the same as you, my screen reader would
siply read the app name, the version and the word "install", but when I
tried everything, including some advanced JAWS keys, nothing I did could
change that word "Install" to "Remove".

So I did the next best thing, I wrote to Apple accessibility and
brought this glitch to their attention.  If I were you, I would suggest
you do the same.  The more people send them e-mails with this issue and
they might consider bringing this up higher on the priority list and
hopefully fix this in a future version.

Anyways, I hope this helps!

From:   "Davy Cuppens" <davycupp...@gmail.com>
To:     <viphone@googlegroups.com>
Date:   2016/10/13 12:42 PM
Subject:        install apps on iphone via itunes on windows pc nolonger

Hi folks

I managed to go back to my previous installed fb app with sighted help
but in my oppinion this is nolonger possible without sighted help.

This is how it goes: you connect the iphone to a windows pc and tab
till you get the iphone button and enter or spacebar it.

Then tab a few times till you get a tree list which seems to be not
accessible. But when pressing then the a for apps you get the word apps
on brail and speech. Then tab further to the list box and with nvda and
wineyes that apps list is shown and besides the names of the app you
hear the option remove or install which means the app is or is not on
your iphone but was previously installed or backed up via itunes. Then
you believe it must be possible to remove or install apps by itunes on
windows but it is not, and here the storey ends. Entering the list item
does nothing, even the most advanced mouse actions and performing
leftclicks on the numpad doesn’t make any sense.
However, when sighted people click on the item, the installation starts
and when clicking on apply normally you here the sync sound and the app
should have been installed on the iphone.

Is there nolonger a possibility for blind persons to perform this

This email has been checked for viruses by Avast antivirus software.

The following information is important for all members of the V iPhone list.

If you have any questions or concerns about the running of this list, or if you 
feel that a member's post is inappropriate, please contact the owners or 
moderators directly rather than posting on the list itself.

Your V iPhone list moderator is Mark Taylor and your owner is Cara Quinn - you 
can reach Cara at caraqu...@caraquinn.com

The archives for this list can be searched at:
--- You received this message because you are subscribed to the Google Groups "VIPhone" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to viphone+unsubscr...@googlegroups.com.
To post to this group, send email to viphone@googlegroups.com.
Visit this group at https://groups.google.com/group/viphone.
For more options, visit https://groups.google.com/d/optout.

Reply via email to