Mine did this yesterday. I knew vo was on, but it wouldn’t read. it also 
wouldn’t play music. all I can figure is it was no longer routing audio for 
this to external b/c headphones,  both wired and bluetooth worked fine.  
although siri worked, and vo worked in a siri screen. I had to fully factory 
reset my phone. It was awful. 

> On Nov 30, 2016, at 9:31 PM, Lynda Ingraham <lynda.ingra...@gmail.com> wrote:
> Hi Everyone, 
> I was trying to register for directtvnow on my phone. It looked like I was 
> finally signed in to the app. My phone is totally locked up at this point. I 
> have a 6s+. I tried doing a reset holding down the home and power button. The 
> best I get is siri indicating vo is already on. I hear no clicks when moving 
> my finger on the screen and no vo reading anything at all. Any suggestions? 

The following information is important for all members of the V iPhone list.

If you have any questions or concerns about the running of this list, or if you 
feel that a member's post is inappropriate, please contact the owners or 
moderators directly rather than posting on the list itself.

Your V iPhone list moderator is Mark Taylor and your owner is Cara Quinn - you 
can reach Cara at caraqu...@caraquinn.com

The archives for this list can be searched at:
You received this message because you are subscribed to the Google Groups 
"VIPhone" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to viphone+unsubscr...@googlegroups.com.
To post to this group, send email to viphone@googlegroups.com.
Visit this group at https://groups.google.com/group/viphone.
For more options, visit https://groups.google.com/d/optout.

Reply via email to