Hi all,
I’m not sure when this started, but it’s quite possible that was after the most 
recent iOS update. All of a sudden, my phone brightness is not staying at zero 
where I have it set. I really noticed this for the first time when my phone 
felt warm the other day and I couldn’t figure out why, until I checked and 
found out that my brightness was up to 100%. No wonder the battery was going 
down quicker than usual. Since then, I have noticed that it has not stayed at 
zero, just now it was up to 61%. I sure didn’t do that. Has anyone noticed 
this? Is there some sort of setting that I need to fix?
Mary


Sent from my iPhone

-- 
The following information is important for all members of the V iPhone list.

If you have any questions or concerns about the running of this list, or if you 
feel that a member's post is inappropriate, please contact the owners or 
moderators directly rather than posting on the list itself.

Your V iPhone list moderator is Mark Taylor.  Mark can be reached at:  
mk...@ucla.edu.  Your list owner is Cara Quinn - you can reach Cara at 
caraqu...@caraquinn.com

The archives for this list can be searched at:
http://www.mail-archive.com/viphone@googlegroups.com/
--- 
You received this message because you are subscribed to the Google Groups 
"VIPhone" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to viphone+unsubscr...@googlegroups.com.
To post to this group, send email to viphone@googlegroups.com.
Visit this group at https://groups.google.com/group/viphone.
For more options, visit https://groups.google.com/d/optout.

Reply via email to