vlc/vlc-3.0 | branch: master | Marvin Scholz <epira...@gmail.com> | Fri Feb 16 
17:25:14 2018 +0100| [c70aa32427089f5d1227838370323da06dd91fa6] | committer: 
Hugo Beauzée-Luyssen

VLSub: Correct casing of "VLC" string

(cherry picked from commit a50b1c02e9ec87ae5f544053119aafa0ea51e85a)
Signed-off-by: Hugo Beauzée-Luyssen <h...@beauzee.fr>

> http://git.videolan.org/gitweb.cgi/vlc/vlc-3.0.git/?a=commit;h=c70aa32427089f5d1227838370323da06dd91fa6
---

 share/lua/extensions/VLSub.lua | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/share/lua/extensions/VLSub.lua b/share/lua/extensions/VLSub.lua
index 92e70f4a9c..f64fc9879a 100644
--- a/share/lua/extensions/VLSub.lua
+++ b/share/lua/extensions/VLSub.lua
@@ -133,16 +133,16 @@ local options = {
       <a href='http://addons.videolan.org'>addons.videolan.org</a>.
       ]],
     int_no_support_mess = [[
-      <strong>VLSub is not working with Vlc 2.1.x on
+      <strong>VLSub is not working with VLC 2.1.x on
       any platform</strong>
       because the lua "net" module needed to interact
       with opensubtitles has been
       removed in this release for the extensions.
       <br>
-      <strong>Works with Vlc 2.2 on mac and linux.</strong>
+      <strong>Works with VLC 2.2 on mac and linux.</strong>
       <br>
       <strong>On windows you have to install an older version
-      of Vlc (2.0.8 for example)</strong>
+      of VLC (2.0.8 for example)</strong>
       to use Vlsub:
       <br>
       <a target="_blank" rel="nofollow"

_______________________________________________
vlc-commits mailing list
vlc-commits@videolan.org
https://mailman.videolan.org/listinfo/vlc-commits

Reply via email to