Hallo.

Wechsel mal bitte ins Volkszähler Verzeichnis und mache ein "composer info"

cd /var/www/volkszaehler.org
composer info

oder

cd /var/www/volkszaehler.org
php composer.phar info


Was gibt er da aus?



Grüße

Sollner11 <patricmuelle...@gmail.com> schrieb am Fr., 14. Okt. 2016 um
00:29 Uhr:

> erstmal danke!
>
>
>
> composer update ist zwingend erforderlich. Ohne werden die
> php-Abhängigkeiten nicht aufgelöst, dann kommt nur murks raus.
> Und dein Webserver-Log deutet genau darauf hin.
>
> Also schau wo der composer liegt und führe ihn aus.
>
> http://wiki.volkszaehler.org/software/middleware/installation?s[]=composer#manuelle_installation
>
>
> hab es jetzt einfach nach Anleitung gemacht
> dann die Composer.json nach /home/pi kopiert
> dann hat er ne Weile gerödelt
>
> dann vzlogger gestoppt und neu gestartet
>
> in Browser kommt aber das:
>
>
>
> --

Von meinem Smartphone versendet

Antwort per Email an