Was passiert, wenn du dir bei demo.volkszaehler.org einen Kanal anschaust?
"Außentemperatur" hat aktuelle Daten.

Gruß
Frank

Tobias Lehr <tobias.l...@me.com> schrieb am Sa., 14. Apr. 2018 10:18:

> Hallo,
>
> Nicht topaktuell, aber auch nicht völlig veraltet. Müsste von Anfang
> letztem Jahr sein. Bisher hat ja auch alles funktioniert, bzw. im Safari
> funktioniert ja auch alles wunderbar weiterhin.
>
> habe eben parallel Firefox ausprobiert, und da geht es auch ohen Probleme,
> Also liegt das Problem wohl wirklich am Chrome.
>
> <Gruß Tobias
>
> Am 14.04.2018 um 10:12 schrieb Frank Richter <frank.richte...@gmail.com>:
>
> Seltsam. Ist deine Volkszähler-Installation aktuell?
>
> Gruß
> Frank
>
> Tobias Lehr <tobias.l...@me.com> schrieb am Sa., 14. Apr. 2018 10:07:
>
>> Das gleiche Bild, Alles wird geladen nur der Graph bleibt weiß,
>> allerdings nicht ohne Daten, wenn ich mit der Maus durch den weißen Bereich
>> fahre, dann ändern sich in der Legende die Werte. Das ist aber beim
>> normalen aufrufen auch so, also nicht inkognito.
>>
>> Gruß Tobias
>>
>> Am 14.04.2018 um 10:02 schrieb Frank Richter <frank.richte...@gmail.com>:
>>
>> Hallo Tobias,
>>
>> ich verwende das Frontend fast nur unter Chrome und habe keine derartigen
>> Probleme.
>> Probier mal in einem Inkognito-Tab die IP aufzurufen und über "Kanal
>> hinzufügen" einen einzelnen Kanal zu abonnieren (wenn öffentlich per
>> Dropdown-Liste, andernfalls per UUID). Also keine Bookmarks verwenden.
>>
>> Grüße
>> Frank
>>
>> Tobias Lehr <tobias.l...@me.com> schrieb am Sa., 14. Apr. 2018 09:50:
>>
>>> Hallo,
>>>
>>> Ich wollte nochmal hören ob es hier jemanden gibt der mir bei meinem
>>> Problem weiterhelfen kann? Gibt es denn niemanden der was weiß, oder der
>>> vielleicht ähnliche Probleme hat? Ich weiß leider überhaupt nicht wonach
>>> ich noch suchen sollte, oder an was das Problem jetzt liegt, am Frontend,
>>> oder am Chrome Browser.
>>>
>>> Unter Safari geht wie gesagt alles, nur inter Chrome wird keine Grafik
>>> angezeigt. Der Chrome ist out of the Box, also ohne irgendwelche
>>> Erweiterungen oder so installiert.
>>>
>>> Danke schon mal und Gruß
>>> Tobias
>>> > Am 02.04.2018 um 02:25 schrieb Tobias Lehr <tobias.l...@me.com>:
>>> >
>>> > Hallo,
>>> >
>>> > bisher habe ich auf meinem Mac den Safari Browser verwendet. Dort
>>> funktioniert das Standard Frontend einwandfrei. Jetzt wollte ich aber auf
>>> Chrome umsteigen und habe hier das Problem das mir der Graph im Frontend
>>> nicht angezeigt wird. Das Frontend an sich funktioniert. Die Überschrift
>>> mit dem Zeitraum, die Exportfunktion, die Legende und die Kanalliste werden
>>> angezeigt. Fahre ich mit dem Mauszeiger durch den Bereich in dem
>>> normalerweise der Graph zu sehen ist, bekomme ich in der Legende die Werte
>>> für die einzelnen Kanäle angezeigt. Also prinzipiell scheint er die Daten
>>> zu laden, aber nicht anzuzeigen.
>>> >
>>> > Muss ich hier in Chrome irgendeine spezielle Einstellung vornehmen,
>>> oder eine Erweiterung installieren?
>>> >
>>> > Ich habe zwar die Bookmarks für denVolkszähler aus meinem Safari in
>>> Chrome importiert, aber auch wenn ich in Chrome den Volkszähler komplett
>>> neu per IP des VZ aufrufe wird kein Graph angezeigt.
>>> >
>>> > Kann mir jemand helfen? Eine Suche im Netz und auf der Volkszaehler
>>> seite blieb leider erfolglos.
>>> >
>>> > Gruß Tobias
>>>
>>>
>>
>

Antwort per Email an