Posted at: http://interreality.org/phorum/read.php?2,118,129#msg-129
reed wrote:

KAO Wrote:
> runtime. All in all, I think they deserve their
> own name, and  
> "Component" just isn't it.

Maybe we could go the way of VObjects and call them VComponents, though that is 
a bit cumbersome-- they're all under the "VOS" namespace anyway.  Module might 
work but that's often used for higher level application parts too.  (And as a 
synonym for plugin).

_______________________________________________
vos-d mailing list
vos-d@interreality.org
http://www.interreality.org/cgi-bin/mailman/listinfo/vos-d

Reply via email to