On Fri, Jun 02, 2006 at 03:47:51PM -0400, Peter Jay Salzman wrote: > Thought of this. Actually, I think this might be better: > > (void) obj; >
Ah, actually, yeah, I think we did that in Tux Paint to remove some 'unused variable' warnings regarding function arguments. I had a feeling "obj = obj;" wasn't right. ;) Thx -- -bill! [EMAIL PROTECTED] http://www.newbreedsoftware.com/ _______________________________________________ vox-tech mailing list [email protected] http://lists.lugod.org/mailman/listinfo/vox-tech
