Hi Cor,

I suggest re-direct your question to Hifiberry as I also get into this problem. BTW, I normally disable volume control on the DAC and use the amplifier instead.


There is a command in ALSA (but I can't recall which) to reset the card back to 
default volume level.

Regards,
Punky

On 9/9/2016 4:48 PM, Cor van Zundert wrote:

Dear all,

The DACPLUS PRO DAC offers the option to use the digital volume control of the 
DAC itself
instead of using the raspberry volume control.

As the volume control has to be set higher to produce the same amount of volume,
it looks to me that the sound resolution is a lot better this way.

But … turning up the volume to about 80% also results in extremely loud clicks

heard when playing songs in different resolutions.

This ONLY happens when the mixer_control is set to Digital.

Do you know a solution for this phenomenon ?

Thanks and regards,

Cor van Zundert (The Netherlands)



_______________________________________________
Voyage-linux mailing list
Voyage-linux@list.voyage.hk
http://list.voyage.hk/mailman/listinfo/voyage-linux


--
Regards,
Kim-man "Punky" Tse

* Open Source Embedded Solutions and Systems
  - Voyage Linux (http://linux.voyage.hk)
  - Voyage MPD   (http://linux.voyage.hk/voyage-mpd)
  - Voyage MuBox (http://mubox.voyage.hk)
* Voyage Store   (http://store.voyage.hk)


_______________________________________________
Voyage-linux mailing list
Voyage-linux@list.voyage.hk
http://list.voyage.hk/mailman/listinfo/voyage-linux

Reply via email to