Both  my_forwarder.api and my_policer.api have a syntax error at line 53. Are 
you missing a semi-colon?

/neale

From: <vpp-dev@lists.fd.io> on behalf of Sara Gittlin <sara.gitt...@gmail.com>
Date: Monday, 16 April 2018 at 17:08
To: "vpp-dev@lists.fd.io" <vpp-dev@lists.fd.io>
Subject: Re: [vpp-dev] Build error with my_plugin.api.h file.

  APIGEN   my_forwarder/my_forwarder.api.h
  APIGEN   my_policer/my_policer.api.h
(null):53 syntax error

Reply via email to