Herbert Poetzl wrote:
> On Fri, May 04, 2007 at 11:43:24AM +0200, Thomas Besser wrote:
>> Herbert Poetzl wrote:
>> > could you try that on a release kernel, e.g.
>> > or
>> I only found on http://linux-vserver.org/
> as usual, updates and new test releases can be
> found here: http://vserver.13thfloor.at/Experimental/

Ok I tried it also now with, same error and installation

Perhaps is anybody out there who has debian etch in a vserver with suns java
deb package and could test if installation fails too or not?

It's quiet easy to install and can easily removed after it:
1. get http://downloads.sourceforge.net/geoserver/geoserver-1.5.0-bin.zip
2. unzip it into /usr/local/geoserver
3. execute 'GEOSERVER_HOME=/usr/local/geoserver
JAVA_HOME=/usr/lib/jvm/java-1.5.0-sun/jre /usr/local/geoserver/bin/startup.sh'

After a few seconds it dies with:
3775 [INFO] org.geotools.referencing.factory.epsg.HSQLDataSource - Creating
cached EPSG database. It may take a few minutes.
# An unexpected error has been detected by HotSpot Virtual Machine:
#  SIGBUS (0x7) at pc=0xb7e1accf, pid=3073, tid=3084572896
# Java VM: Java HotSpot(TM) Client VM (1.5.0_10-b03 mixed mode, sharing)
# Problematic frame:
# C  [libc.so.6+0x6cccf]  memcpy+0x2f
# An error report file with more information is saved as hs_err_pid3073.log
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp


Vserver mailing list

Reply via email to