Hi Ronni,

I tried the restart procedure with the remote. The LED started to flash even 
faster but the Apple TV would not start.
Finally got a USB-A > USB-C cable from DV Computers in Myaree. Tried to restore 
via iTunes. There was no evidence that
the restore had started. After a few minutes I got the “The Apple TV could not 
be restored. An unknown error occurred (12)”
alert on the screen. Went to the Garden City Apple store, they restored it. 
Works again, had to load some apps.

Thanks Ronni

> On 18 Sep 2016, at 16:25 , Ronni Brown <ro...@mac.com> wrote:
> Hi Walter,
> Did you try just restarting your ATV 4?
> Holding down the Menu and Home buttons (on either the Siri Remote). 
> Release the buttons when the LED light on the Apple TV begins blinking.
> If that doesn’t work, try disconnecting and then reconnecting the Apple TV’s 
> power connection. 
> If the above doesn’t work you will need to Restore in iTunes:
> Restore in iTunes: This is the most difficult method, since you need to 
> obtain a USB-C cable, but it can often save the day when all other hope is 
> lost:
> <https://support.apple.com/en-au/HT203028> if inline link above didn’t work 
> in mail.
> Which type of USB-C cable you’ll need depends on your computer— the 2015 
> MacBook has only a single USB-C port, so you’d need a USB-C to USB-C cable. 
> Most other Macs don’t have any USB-C ports at all, just USB-A ports, so for 
> those Macs you’d need a USB-C to USB-A cable.
> -
> I would suggest the “Belkin USB-A to USB-C charge Cable (male - male)" sold 
> on the online Apple Store if you are on Mac with USB-A port should work.
> Note: But as I have not tested this cable I would check first with Apple 
> Support if this cable will Restore a Apple TV 4th generation.
> <http://www.apple.com/au/shop/product/HHSM2ZM/B/belkin-usb-a-to-usb-c-cable-usb-31?fnode=8b>
> Or at Belkin AU support
> <http://www.belkin.com/au/p/P-F2CU036/>
> The Apple "USB-C to USB-C (male-male)" cable works if you have a MacBook Air 
> with USB-C port.
> Cheers,
> Ronni
> 13-inch MacBook Air (April 2014)
> 1.7GHz Dual-Core Intel Core i7, Turbo Boost to 3.3GHz
> 512GB PCIe-based Flash Storage
> El Capitan OS X 10.11.6
>> On 18 Sep 2016, at 12:29 PM, FW <whae...@iinet.net.au> wrote:
>> Hi,
>> my Apple TV blinks, it won’t start anymore.
>> I am trying to restore it with my 7 year old iMac as suggested on the Apple 
>> support page.
>> Unfortunately Apple Garden City and JB HiFI don’t sell a USBC cable to USB2.
>> Does that mean I have to book it in with the genius guys ? Or is such a 
>> cable available ?
>> Thanks
>> Walter 
> -- The WA Macintosh User Group Mailing List --
> Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
> Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
> Settings & Unsubscribe - 
> <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>

-- The WA Macintosh User Group Mailing List --
Archives - <http://www.wamug.org.au/mailinglist/archives.shtml>
Guidelines - <http://www.wamug.org.au/mailinglist/guidelines.shtml>
Settings & Unsubscribe - <http://lists.wamug.org.au/listinfo/wamug.org.au-wamug>