Shouldn't this be in configure, not in autogen.sh, since it is the
machine that runs configure whose installed version of flex matters?

On Fri, May 2, 2008 at 1:04 PM, Per I. Mathisen <[EMAIL PROTECTED]> wrote:
> Author: per
>  Date: Fri May  2 20:04:08 2008
>  New Revision: 4880
>
>  URL: http://svn.gna.org/viewcvs/warzone?rev=4880&view=rev
>  Log:
>  Add hack check to warn against flex 2.5.34, revert requirement back to .33
>
>  Modified:
>     trunk/autogen.sh
>
>
>  _______________________________________________
>  Warzone-commits mailing list
>  [EMAIL PROTECTED]
>  https://mail.gna.org/listinfo/warzone-commits
>

_______________________________________________
Warzone-dev mailing list
Warzone-dev@gna.org
https://mail.gna.org/listinfo/warzone-dev

Reply via email to