#1593: When loading a savegame another one is loaded
----------------------------------------------------+-----------------------
        Reporter:  nottobewritte...@…               |        Type:  bug         
         
          Status:  new                              |    Priority:  minor       
         
       Milestone:                                   |   Component:  other       
         
         Version:  2.2.4                            |    Keywords:  savegame 
loading fail
Operating_system:  Microsoft Windows                |   Blockedby:              
         
        Blocking:                                   |  
----------------------------------------------------+-----------------------
 I'm trying to load the savegame 01_114, but Warzone loads another one,
 which I saved long ago.
 01_113 was saved a few minutes previous to 01_114 and works fine.
 -----System-----
 Operating System: Windows XP Professional (5.1, Build 2600) Service  Pack
 2 (2600.xpsp_sp2_gdr.050301-1519)
 Language: German (Regional Setting: German)
 System Model: AWRDACPI
 BIOS: Award Modular BIOS v6.00PG
 Processor: AMD Athlon(tm) 64 Processor 3200+,  MMX,  3DNow, ~1.9GHz
 Memory: 1024MB RAM
 -----
 The full DxDiag-log is also aviable.

-- 
Ticket URL: <http://developer.wz2100.net/ticket/1593>
Warzone 2100 Trac <http://developer.wz2100.net/>
The Warzone 2100 Project
_______________________________________________
Warzone-dev mailing list
Warzone-dev@gna.org
https://mail.gna.org/listinfo/warzone-dev

Reply via email to