Branch: refs/heads/master
Home:   https://github.com/Warzone2100/warzone2100

Commit: 01f5b99027554db41d49b975962a92b42b4ed8f3
    
https://github.com/Warzone2100/warzone2100/commit/01f5b99027554db41d49b975962a92b42b4ed8f3
Author: dak180 <dak...@users.sourceforge.net>
Date:   2011-04-03 (Sun, 03 Apr 2011)

Changed paths:
  M macosx/README.BUILD.txt
  M macosx/Warzone.xcodeproj/project.pbxproj
  M macosx/configs/Project-All.xcconfig
  M macosx/configs/Warzone-Debug.xcconfig
  M macosx/configs/Warzone-Release.xcconfig

Log Message:
-----------
Xcode 3.2.x (10.6) is now officially required to build Warzone.

The 10.5 sdk supplied with Xcode 3.1.x generates build errors when used, which 
is the main reason for this change.

Xcode 4 is not yet officially supported as it does not supply a 10.5 sdk.



------------------------------------------------------------------------------
Create and publish websites with WebMatrix
Use the most popular FREE web apps or write code yourself; 
WebMatrix provides all the features you need to develop and 
publish your website. http://p.sf.net/sfu/ms-webmatrix-sf
_______________________________________________
Warzone2100-commits mailing list
Warzone2100-commits@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/warzone2100-commits

Reply via email to