#4503: Frequent desync issues in multiplayer
---------------------------------------+-------------------------
        Reporter:  TonyTheSlayer       |      Owner:
            Type:  bug                 |     Status:  new
        Priority:  normal              |  Milestone:  unspecified
       Component:  Engine: Networking  |    Version:  3.2.1
Operating System:  GNU/Linux 64bit     |
---------------------------------------+-------------------------
 Myself and 2 other friends have attempted a standard 3v3v3 skirmish map
 against NullBot AIs. Team layouts for the AIs were 2 hard and 1 normal
 difficulty for each team. Myself and my friends were on the same team.
 This has occurred no less than 5 times at least. Gameplay will run
 normally until game time reaches around 40 minutes to 1 and a half hours,
 at which point my (the host) game will experience extreme stuttering
 before throwing a desync error. So far this has been 100% reproducible for
 us. I have not loaded any extra mods prior to starting the game. Logs for
 a single game in particular are attached.

 I am running the game on Gentoo GNU/Linux under amd64. My friends are
 using Windows 10 64bit and Windows 7 64bit.

--
Ticket URL: <http://developer.wz2100.net/ticket/4503>
Warzone 2100 Trac <http://developer.wz2100.net/>
The Warzone 2100 Project
------------------------------------------------------------------------------
_______________________________________________
Warzone2100-project mailing list
Warzone2100-project@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/warzone2100-project

Reply via email to