#4789: Mod loading testing results: partially failed
-------------------------------------+-------------------------
        Reporter:  terminator        |      Owner:
            Type:  bug               |     Status:  new
        Priority:  normal            |  Milestone:  unspecified
       Component:  other             |    Version:  git/master
Operating System:  All/Non-Specific  |
-------------------------------------+-------------------------
 wz2100 master aka wz2100 v3.3.0

 we been testing hosting games with mods.

 case 1: (Host with mod in "autoload" folder, player without mod)
 -room is green in lobby & player able to join
 -host can start game without clients has to download MOD
 - clients can't download MOD displaying "0% downloading file"
 - host can't see upload progress
 game start RESULT: failed

 case 2: (Host without MOD, clients have the mod in "autoload" folder)
 - mod uploads to Host
 game start RESULT: Successful

 case 3: (everyone  Host & clients have mod in "autoload" folder)
 game start RESULT: Successful

 case 4: (Host with mod in "autoload" folder, clients have the mod in
 "mods\multiplay\" folder)
 game start RESULT: Successful

--
Ticket URL: <http://developer.wz2100.net/ticket/4789>
Warzone 2100 Trac <http://developer.wz2100.net/>
The Warzone 2100 Project
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Warzone2100-project mailing list
Warzone2100-project@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/warzone2100-project

Reply via email to