As I just mentioned to Jim, IE is renaming the gems. You need to name 
them back to their original names.

I've updated the notes on the download page.
http://wiki.openqa.org/display/WTR/Development+Builds

Bret


Bret Pettichord wrote:
> JArkelen wrote:
>   
>> When I use the instructions from this article:
>> http://justaddwatir.com/watir/q-how-do-i-gem-install-watir-behind-a-proxy-server,
>> then I don't get the previously mentioned error anymore. But when I
>> use "gem install watir-1.6.1", the I get the following error: "watir
>> requires commonwatir = 1.6.1".
>> Both commonwatir and firewatir are in the same directory however. And
>> when I decide to install commonwatir first, it requires a lot of other
>> gems, like user-choices and xml-simple. Any suggestions?
>>     
> Suggestions:
> 1. Don't rename the gems. (The gem installer can't find them if you do 
> this.)
> 2. Use "watir" not "watir-1.6.1" in your gem install command.
> 3. Since you are behind a firewall, you should specify a http proxy 
> whenever using the "gem install" command. (I'm not able to access the 
> justaddwatir page right now, but i think it suggests that you download 
> and manually install all dependent gems. This is an extremely complex 
> and laborous procedure and I don't recommend it. Instead use HTTP_PROXY.)
>
>
> >
>   


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to