It looks like there was a non-critical error creating the doc for one of 
the gems.

Bret


Michael Hwee wrote:
> Hi Bret,
>
> Followed instructions at http://wiki.openqa.org/display/WTR/Development+Builds
>
> Then, got following error at 'gem install watir'.  Any idea?
>
> ERROR:  While generating documentation for builder-2.1.2
> ... MESSAGE:   Unhandled special: Special: type=17, text="<!-- HI -->"
> ... RDOC args: --ri --op e:/ruby/lib/ruby/gems/1.8/doc/builder-2.1.2/ri 
> --title
> Builder -- Easy XML Building --main README --line-numbers --quiet lib CHANGES 
> Ra
> kefile README doc/releases/builder-1.2.4.rdoc doc/releases/builder-2.0.0.rdoc 
> do
> c/releases/builder-2.1.1.rdoc
> (continuing with the rest of the installation)
>
>
> Michael
>
>
> >
>   


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to